Federation Commander Forum Index Federation Commander
A NEW fast paced board game of starship combat!
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Network Error

 
Post new topic   Reply to topic    Federation Commander Forum Index -> FC & SFB Online!
View previous topic :: View next topic  
Author Message
Active Ingredient
Lieutenant JG


Joined: 14 May 2008
Posts: 76

PostPosted: Sat Aug 09, 2008 10:00 pm    Post subject: Network Error Reply with quote

Hi all,

I haven't been able to get onto FCOL recently. My internet connection is working fine in general, but when I try to run SFBOL I get the following 2 Network Error messages:

!!!You haven't established a connection, yet

!!!Couldn't establish connection to 207.44...... on port 6,668

Has anyone ever had this problem , and if yes do you know how to fix it? I get this on both my PCs.

Thanks.

AI
Back to top
View user's profile Send private message
The_Rock
Lieutenant Commander


Joined: 16 Jul 2008
Posts: 240

PostPosted: Sun Aug 10, 2008 2:32 am    Post subject: Reply with quote

The server moved. If you did not update your client during the two weeks Paul gave notice, then your current client will not connect as the old server is gone. Go to www.sfbonline.com and download the newest version of the client and you will be fine again. When you connect, be sure to connect to SFBOnline New Server.
Back to top
View user's profile Send private message
Active Ingredient
Lieutenant JG


Joined: 14 May 2008
Posts: 76

PostPosted: Sun Aug 10, 2008 3:47 am    Post subject: Reply with quote

Thanks!

I did the update before the server moved (help --> check for updates) but I guess that wasn't enough.

Going to sfbonline.com and downloading did the trick though.

Thanks again!
Back to top
View user's profile Send private message
bobrunnicles
Lieutenant SG


Joined: 26 Jun 2008
Posts: 148
Location: Delray Beach, FL

PostPosted: Sun Aug 17, 2008 8:42 pm    Post subject: Reply with quote

Hi,

A friend of mine just downloaded the latest version ten minutes ago but can't connect, he gets the same error message posted above. I can get on fine and I downloaded the software a week ago, did anything change between now and then?

We tried the 'update' option, it checks and tells him that he's up to date. Any other thoughts on what it might be? Right now we're trying to download it again, see whether that helps or not.

Thanks,

Bob

Edit - none of the alternate site options seem to help either.....

Edit 2 - trying it with my logon details doesn't work either (after I logged off from my own machine, of course) so it's not his ID that's the problem.
Back to top
View user's profile Send private message
Andromedan
Lieutenant Commander


Joined: 17 Nov 2006
Posts: 224

PostPosted: Sun Aug 17, 2008 10:59 pm    Post subject: Reply with quote

Bob,
Did you just post the same problem in the SFU Discussion Board? If so, then let me point out to the people who don't visit the "Dark Side". Smile

The error was a little different and quite strange given that the connection that the client uses a static IP address of 67.18.247.250 to connect to the server and the error that Bob was seeing is:

Couldn't establish connection to FA.F7.1243.static.theplanet.com...... on port 6,668

which seems to indicate that a reverse lookup for the IP address was done and it found the entry to the hosting company. My guess is that there is a firewall or some other anti-spam or adaptive filter software installed that effect all connections to the server. Since I use a pretty low-level API to create the connection.

Either that or there is something with the JVM that you are trying to use.
Back to top
View user's profile Send private message
bobrunnicles
Lieutenant SG


Joined: 26 Jun 2008
Posts: 148
Location: Delray Beach, FL

PostPosted: Mon Aug 18, 2008 5:03 am    Post subject: Reply with quote

Yeah, we're trying various things - sent a bug report to Paul, maybe he can spot something we missed. Otherwise we'll just keep plugging away - can't see any real reason he can't connect, it didn't stop him downloading the software in the first place. Oh well, we shall see.
Back to top
View user's profile Send private message
Andromedan
Lieutenant Commander


Joined: 17 Nov 2006
Posts: 224

PostPosted: Mon Aug 18, 2008 1:32 pm    Post subject: Reply with quote

I did some searching on the Internet on an error that I saw in the logs and the posts I see indicate that the problem might be Anti-Virus software.
Back to top
View user's profile Send private message
bobrunnicles
Lieutenant SG


Joined: 26 Jun 2008
Posts: 148
Location: Delray Beach, FL

PostPosted: Mon Aug 18, 2008 4:01 pm    Post subject: Reply with quote

Andromedan wrote:
I did some searching on the Internet on an error that I saw in the logs and the posts I see indicate that the problem might be Anti-Virus software.


Thanks muchly for checking, dude - Paul replied, he thinks it might be anti-virus s/w related too. That's next on the list to try (it's my buddy's last day at work today so don't know if he'll get round to it tonight!).
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Federation Commander Forum Index -> FC & SFB Online! All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group