Federation Commander Forum Index Federation Commander
A NEW fast paced board game of starship combat!
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Performing Raids

 
Post new topic   Reply to topic    Federation Commander Forum Index -> FC & SFB Online!
View previous topic :: View next topic  
Author Message
pickledteak
Ensign


Joined: 14 Jun 2009
Posts: 22

PostPosted: Fri Oct 09, 2009 6:25 pm    Post subject: Performing Raids Reply with quote

Played an offline game with myself today to get a feel for the system, seeing if I am wanting to pay for a subscription (I do).

The only thing that I didn't understand were transporter raids and a weird bug while trying to arm a Hellbore on a O-CR option mount.

For the raiding, I went to the Systems tab and selected my ship (O-CR) and selected my targets (F-CA's Phot A and B). I clicked execute and nothing happened. No decrease in marine units, no message in the chat window, nothing. I double checked to make sure I was in the right phase, and that I had an available movement point of power, but no go. Any thoughts?

As for the Hellbore arming, I preloaded my hellbore on turn 1. At the end of turn one it asked if I wanted to put left over energy into my Hellbore arming sequence, but it would only allow me to select pre-load No Fire. After selecting that I started my energy allocation for turn 2. However it would not allow me to select Loaded from the drop down menu on EA form. It actually showed nothing. Wouldn't even let me select the original pre load mark either.

Thanks!
_________________
Good Hunting
Back to top
View user's profile Send private message
Andromedan
Lieutenant Commander


Joined: 17 Nov 2006
Posts: 226

PostPosted: Tue Oct 20, 2009 2:46 am    Post subject: Reply with quote

On the raiding problem, I am guessing it is related to being offline. I will look at it.

I will look into the Hellbore problem. It should be "Empty" not "No Fire" because you should be able to discharge a Hellbore. Also, I need to check the rules regarding Hellbores and pre-loading. (i.e. if it is an option)
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Federation Commander Forum Index -> FC & SFB Online! All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group